RSS   Vulnerabilities for 'Booking calendar contact form'   RSS

2019-08-21
 
CVE-2016-10909

CWE-89
 

 
The booking-calendar-contact-form plugin before 1.0.24 for WordPress has SQL injection.

 
 
CVE-2016-10908

CWE-79
 

 
The booking-calendar-contact-form plugin before 1.0.24 for WordPress has XSS.

 

 >>> Vendor: Codepeople 10 Products
Com multicalendar
Appointment booking calendar
Payment form for paypal pro
Cp contact form with paypal
Contact form email
Booking calendar contact form
Polls cp
Sell downloads
Music store
Calculated fields form


Copyright 2021, cxsecurity.com

 

Back to Top