RSS   Vulnerabilities for 'Barclamp'   RSS

2014-04-04
 
CVE-2014-0592

CWE-264
 

 
Barclamp (aka barclamp-network) 1.7 for the Crowbar Framework, as used in SUSE Cloud 3, does not enable netfilter on bridges when creating new instances, which allows remote attackers to bypass security group restrictions via unspecified vectors, related to floating IPs.

 


Copyright 2020, cxsecurity.com

 

Back to Top