RSS   Vulnerabilities for 'Web ui'   RSS

2014-10-21
 
CVE-2014-7280

 

 
Cross-site scripting (XSS) vulnerability in the Web UI before 2.3.4 Build #85 for Tenable Nessus 5.x allows remote web servers to inject arbitrary web script or HTML via the server header.

 
2014-07-23
 
CVE-2014-4980

CWE-200
 

 
The /server/properties resource in Tenable Web UI before 2.3.5 for Nessus 5.2.3 through 5.2.7 allows remote attackers to obtain sensitive information via the token parameter.

 

 >>> Vendor: Tenable 6 Products
Nessus
Plugin-set
Web ui
Log correlation engine
Appliance
Securitycenter


Copyright 2019, cxsecurity.com

 

Back to Top