RSS   Vulnerabilities for 'Luxman'   RSS

2005-05-02
 
CVE-2005-0385

CWE-Other
 

 
Buffer overflow in luxman before 0.41, if used with certain insecure svgalib libraries, allows local users to execute arbitrary code via a long -f command line argument.

 
2002-11-12
 
CVE-2002-1245

 

 
Maped in LuxMan 0.41 uses the user-provided search path to find and execute the gzip program, which allows local users to modify /dev/mem and gain privileges via a modified PATH environment variable that points to a Trojan horse gzip program.

 


Copyright 2019, cxsecurity.com

 

Back to Top