RSS   Vulnerabilities for 'Libsieve'   RSS

2002-12-31
 
CVE-2002-2253

 

 
Multiple buffer overflows in Cyrus Sieve / libSieve 2.1.2 and earlier allow remote attackers to execute arbitrary code via (1) a long header name, (2) a long IMAP flag, or (3) a script that generates a large number of errors that overflow the resulting error string.

 

 >>> Vendor: Cyrus 4 Products
SASL
Libsieve
Imapd
IMAP


Copyright 2021, cxsecurity.com

 

Back to Top