RSS   Vulnerabilities for 'Netterm'   RSS

2005-05-02
 
CVE-2005-1323

 

 
Buffer overflow in NetFtpd for NetTerm 5.1.1 and earlier allows remote attackers to execute arbitrary code via a long USER command.

 

 >>> Vendor: Intersoft 2 Products
Securenetterm
Netterm


Copyright 2019, cxsecurity.com

 

Back to Top