RSS   Vulnerabilities for 'Links'   RSS

2006-11-15
 
CVE-2006-5925

CWE-Other
 

 
Links web browser 1.00pre12 and Elinks 0.9.2 with smbclient installed allows remote attackers to execute arbitrary code via shell metacharacters in an smb:// URI, as demonstrated by using PUT and GET statements.

 
2004-10-18
 
CVE-2004-1616

 

 
Links allows remote attackers to cause a denial of service (memory consumption) via a web page or HTML email that contains a table with a td element and a large rowspan value,as demonstrated by mangleme.

 
2003-02-19
 
CVE-2002-1405

 

 
CRLF injection vulnerability in Lynx 2.8.4 and earlier allows remote attackers to inject false HTTP headers into an HTTP request that is provided on the command line, via a URL containing encoded carriage return, line feed, and other whitespace characters.

 


Copyright 2019, cxsecurity.com

 

Back to Top