RSS   Vulnerabilities for 'Ben chivers guestbook'   RSS

2003-04-11
 
CVE-2002-1410

 

 
Easy Guestbook CGI programs do not authenticate the administrator, which allows remote attackers to (1) delete entries via direct access of admin.cgi, or (2) reconfigure Guestbook via direct access of config.cgi.

 


Copyright 2021, cxsecurity.com

 

Back to Top