RSS   Vulnerabilities for 'Advanced easy homepage creator'   RSS

2003-04-11
 
CVE-2002-1427

 

 
The print_html_to_file function in edit.cgi for Easy Homepage Creator 1.0 does not check user credentials, which allows remote attackers to modify home pages of other users.

 

 >>> Vendor: Easy scripts archive 3 Products
Easy guestbook
Advanced easy homepage creator
Easy homepage creator


Copyright 2017, cxsecurity.com