RSS   Vulnerabilities for 'VX'   RSS

2014-07-28
 
CVE-2014-2975

 

 
Cross-site scripting (XSS) vulnerability in php/user_account.php in Silver Peak VX before 6.2.4 allows remote attackers to inject arbitrary web script or HTML via the user_id parameter.

 
 
CVE-2014-2974

CWE-352
 

 
Cross-site request forgery (CSRF) vulnerability in php/user_account.php in Silver Peak VX through 6.2.4 allows remote attackers to hijack the authentication of administrators for requests that create administrative accounts.

 


Copyright 2019, cxsecurity.com

 

Back to Top