RSS   Vulnerabilities for 'Ameba'   RSS

2014-08-15
 
CVE-2014-3902

CWE-310
 

 
The CyberAgent Ameba application 3.x and 4.x before 4.5.0 for Android does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate.

 


Copyright 2017, cxsecurity.com