RSS   Vulnerabilities for
'N300 dual-band wi-fi range extender firmware'
   RSS

2015-08-13
 
CVE-2015-5536

 

 
Belkin N300 Dual-Band Wi-Fi Range Extender with firmware before 1.04.10 allows remote authenticated users to execute arbitrary commands via the (1) sub_dir parameter in a formUSBStorage request; pinCode parameter in a (2) formWpsStart or (3) formiNICWpsStart request; (4) wps_enrolee_pin parameter in a formWlanSetupWPS request; or unspecified parameters in a (5) formWlanMP, (6) formBSSetSitesurvey, (7) formHwSet, or (8) formConnectionSetting request.

 

 >>> Vendor: Belkin 31 Products
F5d5230-4 4-port cable dsl gateway router
F5d6130 wnap
Belkin 54g wireless router
54g wireless router
F5d7230-4
F5d7232-4
Bluetooth software
F5d7231-4
F5d9230-4
F5d7632-4
Wireless g router
N150 wireless router
N300 wireless router
N450 wireless router
N900 wireless router
F5d8236-4-v2
N900
N300
Wemo home automation firmware
F5d8236-4
N150 f9k1009
N150 f9k1009 firmware
F5d8236-4 v2
N900 firmware
N300 firmware
N750 wireless router
N750 wireless router firmware
N300 dual-band wi-fi range extender firmware
N600 db wi-fi dual-band n\+ router f9k1102 firmware
N750 firmware
Wemo insight smart plug firmware


Copyright 2019, cxsecurity.com

 

Back to Top