RSS   Vulnerabilities for 'Serverfirewall'   RSS

2005-10-23
 
CVE-2005-3286

 

 
The FWDRV driver in Kerio Personal Firewall 4.2 and Server Firewall 1.1.1 allows local users to cause a denial of service (crash) by setting the PAGE_NOACCESS or PAGE_GUARD protection on the Page Environment Block (PEB), which triggers an exception, aka the "PEB lockout vulnerability."

 
2005-01-10
 
CVE-2004-1023

 

 
Kerio Winroute Firewall before 6.0.9, ServerFirewall before 1.0.1, and MailServer before 6.0.5, when installed on Windows based systems, do not modify the ACLs for critical files, which allows local users with Power Users privileges to modify programs, install malicious DLLs in the plug-ins folder, and modify XML files related to configuration.

 
 
CVE-2004-1022

 

 
Kerio Winroute Firewall before 6.0.7, ServerFirewall before 1.0.1, and MailServer before 6.0.5 use symmetric encryption for user passwords, which allows attackers to decrypt the user database and obtain the passwords by extracting the secret key from within the software.

 

 >>> Vendor: Kerio 10 Products
Kerio mailserver
Personal firewall
Personal firewall 2
Serverfirewall
Winroute firewall
Webstar
Avg plugin
Connect
Control
Connect client desktop application for windows and mac


Copyright 2019, cxsecurity.com

 

Back to Top