RSS   Vulnerabilities for 'Vtls-virtua'   RSS

2014-10-20
 
CVE-2014-2081

CWE-89
 

 
Multiple SQL injection vulnerabilities in the login in web_reports/cgi-bin/InfoStation.cgi in Innovative vtls-Virtua before 2013.2.4 and 2014.x before 2014.1.1 allow remote attackers to execute arbitrary SQL commands via the (1) username or (2) password parameter.

 

 >>> Vendor: III 3 Products
Encore discovery solution
Sierra
Vtls-virtua


Copyright 2022, cxsecurity.com

 

Back to Top