RSS   Vulnerabilities for 'Able remote'   RSS

2014-09-08
 
CVE-2014-5613

CWE-310
 

 
The Able Remote (aka com.entertailion.android.remote) application 2.3.6 for Android does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate.

 


Copyright 2017, cxsecurity.com

 

Back to Top