RSS   Vulnerabilities for 'Mini pets'   RSS

2014-09-09
 
CVE-2014-5817

CWE-310
 

 
The Mini Pets (aka com.miniclip.animalshelter) application 2.0.3 for Android does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate.

 

 >>> Vendor: Miniclip 3 Products
Anger of stick 3
Rail rush
Mini pets


Copyright 2019, cxsecurity.com

 

Back to Top