RSS   Vulnerabilities for 'Null httpd'   RSS

2003-04-02
 
CVE-2002-1497

CWE-Other
 

 
Cross-site scripting (XSS) vulnerability in Null HTTP Server 0.5.0 and earlier allows remote attackers to insert arbitrary HTML into a "404 Not Found" response.

 
 
CVE-2002-1496

 

 
Heap-based buffer overflow in Null HTTP Server 0.5.0 and earlier allows remote attackers to execute arbitrary code via a negative value in the Content-Length HTTP header.

 

 >>> Vendor: Nulllogic 2 Products
Null httpd
Groupware


Copyright 2019, cxsecurity.com

 

Back to Top