RSS   Vulnerabilities for 'Tibulant slideshow gallery'   RSS

2014-09-11
 
CVE-2014-5460

CWE-20
 

 
Unrestricted file upload vulnerability in the Tribulant Slideshow Gallery plugin before 1.4.7 for WordPress allows remote authenticated users to execute arbitrary code by uploading a PHP file, then accessing it via a direct request to the file in wp-content/uploads/slideshow-gallery/.

 

 >>> Vendor: Tribulant 5 Products
Tibulant slideshow gallery
Slideshow gallery
Newsletters
Newsletter
One click ssl


Copyright 2022, cxsecurity.com

 

Back to Top