RSS   Vulnerabilities for 'Zipcar'   RSS

2014-09-09
 
CVE-2014-5761

CWE-310
 

 
The Zipcar (aka com.zc.android) application 3.4.2 for Android does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate.

 


Copyright 2019, cxsecurity.com

 

Back to Top