RSS   Vulnerabilities for 'Jack'd - gay chat & dating'   RSS

2014-09-09
 
CVE-2014-5779

CWE-310
 

 
The Jack'd - Gay Chat & Dating (aka mobi.jackd.android) application 1.9.0a for Android does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate.

 


Copyright 2019, cxsecurity.com

 

Back to Top