RSS   Vulnerabilities for 'Netris'   RSS

2003-08-27
 
CVE-2003-0685

 

 
Buffer overflow in Netris 0.52 and earlier, and possibly other versions, allows remote malicious Netris servers to execute arbitrary code on netris clients via a long server response.

 
 
CVE-2002-1566

 

 
netris 0.5, and possibly other versions before 0.52, when running with the -w (wait) option, allows remote attackers to cause a denial of service (crash) via a long string to port 9284.

 


Copyright 2019, cxsecurity.com

 

Back to Top