RSS   Vulnerabilities for 'Kaskus'   RSS

2014-09-18
 
CVE-2014-5953

CWE-310
 

 
The KASKUS (aka com.kaskus.android) application 2.13.0 for Android does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate.

 


Copyright 2019, cxsecurity.com

 

Back to Top