RSS   Vulnerabilities for 'Apploi job search- find jobs'   RSS

2014-09-23
 
CVE-2014-6658

CWE-310
 

 
The Apploi Job Search- Find Jobs (aka com.apploi) application 4.19 for Android does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate.

 


Copyright 2017, cxsecurity.com