RSS   Vulnerabilities for 'Intranetapp'   RSS

2005-12-22
 
CVE-2005-4484

 

 
Multiple cross-site scripting (XSS) vulnerabilities in IntranetApp 3.3 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) ret_page parameter to login.asp or the (2) do_search and (3) search parameters to content.asp.

 

 >>> Vendor: Iatek 5 Products
Portalapp
Siteenable
Intranetapp
Projectapp
Aspapp


Copyright 2019, cxsecurity.com

 

Back to Top