RSS   Vulnerabilities for 'Projectapp'   RSS

2005-12-22
 
CVE-2005-4485

 

 
Multiple cross-site scripting (XSS) vulnerabilities in ProjectApp 3.3 and earlier allow remote attackers to inject arbitrary web script or HTML via the keywords parameter to (1) forums.asp, (2) search_employees.asp, (3) cat.asp, and (4) links.asp; (5) projectid parameter to pmprojects.asp, (6) ret_page parameter to login.asp, and (7) skin_number parameter to default.asp.

 

 >>> Vendor: Iatek 5 Products
Portalapp
Siteenable
Intranetapp
Projectapp
Aspapp


Copyright 2019, cxsecurity.com

 

Back to Top