RSS   Vulnerabilities for 'Geary'   RSS

2014-09-30
 
CVE-2014-5444

CWE-310
 

 
Geary before 0.6.3 does not present the user with a warning when a TLS certificate error is detected, which makes it easier for remote attackers to conduct man-in-the-middle attacks via a crafted certificate.

 


Copyright 2022, cxsecurity.com

 

Back to Top