RSS   Vulnerabilities for 'Kuailecaidengmi'   RSS

2014-09-30
 
CVE-2014-6823

 

 
The kuailecaidengmi (aka com.licai.kuailecaidengmi) application 1.7.12.15 for Android does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate.

 

 >>> Vendor: Zhtiantian 2 Products
Challengertx
Kuailecaidengmi


Copyright 2019, cxsecurity.com

 

Back to Top