RSS   Vulnerabilities for 'Newsreactor'   RSS

2007-03-21
 
CVE-2007-1568

 

 
Stack-based buffer overflow in DaanSystems NewsReactor 20070220.21 allows remote attackers to execute arbitrary code via a yEnc (yEncode) encoded article with a long filename.

 
2002-12-31
 
CVE-2002-1682

 

 
NewsReactor 1.0 uses a weak encryption scheme, which could allow local users to decrypt the passwords and gain access to other users' newsgroup accounts.

 


Copyright 2019, cxsecurity.com

 

Back to Top