RSS   Vulnerabilities for 'Jolokia'   RSS

2018-03-14
 
CVE-2018-1000129

CWE-79
 

 
An XSS vulnerability exists in the Jolokia agent version 1.3.7 in the HTTP servlet that allows an attacker to execute malicious javascript in the victim's browser.

 
2014-10-06
 
CVE-2014-0168

CWE-352
 

 
Cross-site request forgery (CSRF) vulnerability in Jolokia before 1.2.1 allows remote attackers to hijack the authentication of users for requests that execute MBeans methods via a crafted web page.

 

 >>> Vendor: Jolokia 2 Products
Jolokia
Webarchive agent


Copyright 2019, cxsecurity.com

 

Back to Top