RSS   Vulnerabilities for 'Virtual wallet by pnc'   RSS

2014-10-02
 
CVE-2014-6881

CWE-310
 

 
The PNC Virtual Wallet (aka com.pnc.ecommerce.mobile.vw.android) application before 2.2 for Android does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate.

 


Copyright 2019, cxsecurity.com

 

Back to Top