RSS   Vulnerabilities for 'Amasin'   RSS

2014-10-21
 
CVE-2014-4577

 

 
Absolute path traversal vulnerability in reviews.php in the WP AmASIN - The Amazon Affiliate Shop plugin 0.9.6 and earlier for WordPress allows remote attackers to read arbitrary files via a full pathname in the url parameter.

 

 >>> Vendor: Websupporter 2 Products
Amasin
Wp amasin - the amazon affiliate shop


Copyright 2017, cxsecurity.com

 

Back to Top