RSS   Vulnerabilities for 'Webform'   RSS

2014-10-17
 
CVE-2014-8318

 

 
Cross-site scripting (XSS) vulnerability in the Webform module 6.x-3.x before 6.x-3.20, 7.x-3.x before 7.x-3.20, and 7.x-4.x before 7.x-4.0-beta2 for Drupal allows remote authenticated users with certain permissions to inject arbitrary web script or HTML via a field label title, when two fields have the same form_key.

 


Copyright 2020, cxsecurity.com

 

Back to Top