RSS   Vulnerabilities for 'Allplayer'   RSS

2014-10-30
 
CVE-2013-7409

 

 
Buffer overflow in ALLPlayer 5.6.2 through 5.8.1 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a long string in a .m3u (playlist) file.

 


Copyright 2017, cxsecurity.com