RSS   Vulnerabilities for 'Aihce 2014'   RSS

2014-10-04
 
CVE-2014-6929

 

 
The AIHce 2014 (aka com.coreapps.android.followme.aihce2014) application 6.1.0.0 for Android does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate.

 

 >>> Vendor: Core-apps 6 Products
Rims 2014 annual conference
Ohbm 20th annual meeting
Eage amsterdam 2014
Ira's 59th annual conference
Aihce 2014
Ismrm-esmrmb 2014


Copyright 2017, cxsecurity.com