RSS   Vulnerabilities for 'Anjuke'   RSS

2014-10-02
 
CVE-2014-6902

 

 
The Anjuke (aka com.anjuke.android.app) application 7.1.7 for Android does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate.

 


Copyright 2017, cxsecurity.com

 

Back to Top