RSS   Vulnerabilities for 'Atphttpd'   RSS

2002-12-31
 
CVE-2002-1816

 

 
Off-by-one buffer overflow in the sock_gets function in sockhelp.c for ATPhttpd 0.4b and earlier allows remote attackers to execute arbitrary code via a long HTTP GET request.

 


Copyright 2017, cxsecurity.com

 

Back to Top