RSS   Vulnerabilities for 'Nextend facebook connect'   RSS

2014-12-05
 
CVE-2014-8800

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in nextend-facebook-settings.php in the Nextend Facebook Connect plugin before 1.5.1 for WordPress allows remote attackers to inject arbitrary web script or HTML via the fb_login_button parameter in a newfb_update_options action.

 


Copyright 2019, cxsecurity.com

 

Back to Top