RSS   Vulnerabilities for 'Malwarebytes anti-exploit'   RSS

2015-01-13
 
CVE-2014-100039

CWE-20
 

 
mbae.sys in Malwarebytes Anti-Exploit before 1.05.1.2014 allows local users to cause a denial of service (crash) via a crafted size in an unspecified IOCTL call, which triggers an out-of-bounds read. NOTE: some of these details are obtained from third party information.

 
2014-12-16
 
CVE-2014-4936

 

 
The upgrade functionality in Malwarebytes Anti-Malware (MBAM) consumer before 2.0.3 and Malwarebytes Anti-Exploit (MBAE) consumer 1.04.1.1012 and earlier allow man-in-the-middle attackers to execute arbitrary code by spoofing the update server and uploading an executable.

 

 >>> Vendor: Malwarebytes 6 Products
Malwarebytes anti-exploit
Malwarebytes anti-malware
Malwarebytes
Antimalware
Adwcleaner
Endpoint protection


Copyright 2021, cxsecurity.com

 

Back to Top