RSS   Vulnerabilities for 'Kandidat cms'   RSS

2015-01-03
 
CVE-2010-5319

CWE-352
 

 
Multiple cross-site request forgery (CSRF) vulnerabilities in Kandidat CMS 1.4.2 allow remote attackers to hijack the authentication of administrators for requests that (1) modify settings via a validate action to admin/settings.php, (2) modify pages via the what parameter to admin/edit.php, or (3) modify articles via the edit parameter to admin/news.php.

 


Copyright 2018, cxsecurity.com

 

Back to Top