RSS   Vulnerabilities for 'Dotpeek'   RSS

2018-08-13
 
CVE-2018-14878

 

 
JetBrains dotPeek before 2018.2 and ReSharper Ultimate before 2018.1.4 allow attackers to execute code by decompiling a compiled .NET object (such as a DLL or EXE file) with a specific file, because of Deserialization of Untrusted Data.

 

 >>> Vendor: Jetbrains 20 Products
Teamcity
Intellij idea
Dotpeek
Resharper ultimate
Youtrack integration
HUB
Youtrack
Kotlin
KTOR
Toolbox
Rider
VIM
Pycharm
Upsource
Resharper
Idetalk
Scala
Space
Goland
Phpstorm


Copyright 2021, cxsecurity.com

 

Back to Top