RSS   Vulnerabilities for 'Kiwix'   RSS

2015-01-21
 
CVE-2015-1032

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in Kiwix before 0.9.1, when using kiwix-serve, allows remote attackers to inject arbitrary web script or HTML via the pattern parameter to /search.

 


Copyright 2019, cxsecurity.com

 

Back to Top