RSS   Vulnerabilities for 'Jbcrypt'   RSS

2015-02-27
 
CVE-2015-0886

 

 
Integer overflow in the crypt_raw method in the key-stretching implementation in jBCrypt before 0.4 makes it easier for remote attackers to determine cleartext values of password hashes via a brute-force attack against hashes associated with the maximum exponent.

 


Copyright 2019, cxsecurity.com

 

Back to Top