RSS   Vulnerabilities for 'Wonder pdf embed'   RSS

2021-08-16
 
CVE-2021-24541

CWE-79
 

 
The Wonder PDF Embed WordPress plugin before 1.7 does not escape parameters of its wonderplugin_pdf shortcode, which could allow users with a role as low as Contributor to perform Stored XSS attacks.

 

 >>> Vendor: Wonderplugin 3 Products
Audio player
Wonder pdf embed
Wonder video embed


Copyright 2022, cxsecurity.com

 

Back to Top