RSS   Vulnerabilities for
'Lifecare pcainfusion pump firmware'
   RSS

2015-04-29
 
CVE-2015-3459

 

 
The communication module on the Hospira LifeCare PCA Infusion System before 7.0 does not require authentication for root TELNET sessions, which allows remote attackers to modify the pump configuration via unspecified commands.

 

 >>> Vendor: Hospira 7 Products
Mednet
Lifecare pcainfusion pump firmware
Lifecare pcainfusion firmware
Lifecare pca3
Lifecare pca5
Lifecare pca infusion system
Communication engine


Copyright 2019, cxsecurity.com

 

Back to Top