RSS   Vulnerabilities for 'Arj archiver'   RSS

2015-04-08
 
CVE-2015-2782

 

 
Buffer overflow in Open-source ARJ archiver 3.10.22 allows remote attackers to cause a denial of service (crash) or possibly execute arbitrary code via a crafted ARJ archive.

 
 
CVE-2015-0557

 

 
Open-source ARJ archiver 3.10.22 does not properly remove leading slashes from paths, which allows remote attackers to conduct absolute path traversal attacks and write to arbitrary files via multiple leading slashes in a path in an ARJ archive.

 
 
CVE-2015-0556

 

 
Open-source ARJ archiver 3.10.22 allows remote attackers to conduct directory traversal attacks via a symlink attack in an ARJ archive.

 


Copyright 2017, cxsecurity.com