RSS   Vulnerabilities for 'Nagstamon'   RSS

2013-08-16
 
CVE-2013-4114

CWE-255
 

 
The automatic update request in Nagstamont before 0.9.10 uses a cleartext base64 format for transmission of a username and password, which allows remote attackers to obtain sensitive information by sniffing the network.

 

 >>> Vendor: Nagios 7 Products
Nagios
Plugins
Remote plug in executor
Nagstamon
Nagios xi
Remote plugin executor
Nagios core


Copyright 2019, cxsecurity.com

 

Back to Top