RSS   Vulnerabilities for 'Advanced newsletter'   RSS

2020-03-09
 
CVE-2014-1634

CWE-89
 

 
SQL Injection exists in Advanced Newsletter Magento extension before 2.3.5 via the /store/advancednewsletter/index/subscribeajax/an_category_id/ PATH_INFO.

 

 >>> Vendor: Magento 4 Products
Magento
Magento2
E-commerce
Advanced newsletter


Copyright 2020, cxsecurity.com

 

Back to Top