RSS   Vulnerabilities for 'Upward connector'   RSS

2021-02-25
 
CVE-2021-21064

CWE-22
 

 
Magento UPWARD-php version 1.1.4 (and earlier) is affected by a Path traversal vulnerability in Magento UPWARD Connector version 1.1.2 (and earlier) due to the upload feature. An attacker could potentially exploit this vulnerability to upload a malicious YAML file that can contain instructions which allows reading arbitrary files from the remote server. Access to the admin console is required for successful exploitation.

 

 >>> Vendor: Magento 6 Products
Magento
Magento2
E-commerce
Advanced newsletter
Upward connector
Upward php


Copyright 2021, cxsecurity.com

 

Back to Top