RSS   Vulnerabilities for 'M-business anywhere'   RSS

2012-02-08
 
CVE-2011-5078

 

 
The web administration interface in the server in Sybase M-Business Anywhere 6.7 before ESD# 3 and 7.0 before ESD# 7 does not require admin authentication for unspecified scripts, which allows remote authenticated users to list or delete user accounts, modify passwords, or read log files via HTTP requests, aka Bug IDs 678497 and 678499.

 

 >>> Vendor: Sybase 14 Products
Powerdynamo
Adaptive server anywhere
Easerver
Adaptive server
Adaptive server enterprise
Pylon anywhere
Financial fusion consumer banking solution
Mobilink
Sql anywhere
Appeon for powerbuilder
Replication server
Sybase workspace
Onebridge mobile data suite
M-business anywhere


Copyright 2019, cxsecurity.com

 

Back to Top