RSS   Vulnerabilities for 'Load balancer'   RSS

2017-08-28
 
CVE-2014-8428

 

 
Privilege escalation vulnerability in Barracuda Load Balancer 5.0.0.015 via the use of an improperly protected SSH key.

 
 
CVE-2014-8426

 

 
Hard coded weak credentials in Barracuda Load Balancer 5.0.0.015.

 

 >>> Vendor: Barracuda 4 Products
Web filter
Barracuda load balancer adc
Load balancer
Message archiver


Copyright 2019, cxsecurity.com

 

Back to Top